I was trying to install WSS 3.0 on Window Server 2008 and ran into an interesting problem: It wouldn't install unless I installed WSS 3.0 SP1!  Well, I thought to myself, "I'd be happy to install WSS 3.0 SP1, IF I COULD GET WSS 3.0 ITSELF INSTALLED FIRST!!!". Angry  As you may be able to tell from the tone of my posting, I was a bit "Frustrated!" 

Subscribe to Sheltonblog.com

↑ Grab this Headline Animator

Thankfully I found this entry on Brian Harry's blog that gives you the "work around" to the issue.  I am assuming/hoping that we have this worked out by the time Windows Server 2008 releases. Embarrassed

Here's the link to the resolution: Click here

~ Robert Shelton

Technorati Tags: ,